Server Maintenance US SRV-185
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 21, 2020 - 07:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2020 - 06:14 UTC
Investigating
Currently, we are performing unplanned maintenance on US SRV-185 server. Websites hosted in this server will be unreachable for about 1 hour or less. We will update as soon as the maintenance is completed.
Apologies for any inconveniences
Posted Oct 21, 2020 - 02:36 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web185.main-hosting.eu).