Emergency Server Maintenance on US-398
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 21, 2022 - 20:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 21, 2022 - 20:36 UTC
Investigating
We are performing an emergency maintenance on US-396 server in USA. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Sep 21, 2022 - 20:27 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web398.main-hosting.eu).