Emergency Server uk-fast-u4s-node20 Maintenance

Incident Report for Hostinger

Resolved

The issue resolved. We apologize for any inconvenience caused and thank you for your patience.
Posted Mar 26, 2026 - 08:15 UTC

Monitoring

We have restore access to the server. Client should be able to access their website normally.
Posted Mar 26, 2026 - 07:13 UTC

Identified

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Mar 26, 2026 - 06:15 UTC

Investigating

We are performing an emergency maintenance on server uk-fast-u4s-node20, located in the United Kingdom. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Mar 26, 2026 - 05:17 UTC