Cloudflare Installation Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 18:03 UTC
Update
We are finalizing the implementation for the fix and preparing it for production. We will keep you updated.

Thank You for Your patience.
Posted Dec 01, 2021 - 15:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2021 - 14:00 UTC
Identified
A solution has been identified and we are working on implementing the fix. Thank You for Your patience.
Posted Nov 26, 2021 - 08:23 UTC
Update
We are still working on a solution to fix current issues with Cloudflare.
Thank You for Your patience.
Posted Nov 25, 2021 - 17:16 UTC
Update
We have temporarily disabled new CF setup in hPanel and continue working on fixing the issue. Thank You for Your patience.
Posted Nov 22, 2021 - 15:37 UTC
Investigating
One of our providers, Cloudflare, is currently experiencing installation issues on our hpanel. We are already working on a resolution and will update You in the process. Thank You for Your patience.
Posted Nov 22, 2021 - 06:56 UTC
This incident affected: Cloudflare (Cloudflare Cloudflare API).