.FR Domain registration and management issues

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Mar 31, 2025 - 12:09 UTC

Investigating

We are currently experiencing connectivity issues with our .fr domain provider and are actively working to resolve these as swiftly as possible. Please be aware that this will affect registration and actions related to .fr domains. We apologise for the inconvenience
Posted Mar 31, 2025 - 07:57 UTC