Elevated Errors on Website Access
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 18:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2024 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted Mar 04, 2024 - 16:13 UTC
Investigating
We're currently investigating an issue causing elevated errors when accessing customers' websites. Our team is actively investigating this issue, and we'll provide further updates as soon as possible. Thank you for your patience and understanding.
Posted Mar 04, 2024 - 15:14 UTC