VPS server uk-m247-ovzcloud-node10d.hostinger.io maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 15:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2021 - 12:07 UTC
Identified
We are performing an unscheduled maintenance on server uk-m247-ovzcloud-node10d.hostinger.io. Clients might experience service interruptions. We will provide further updates as necessary.
Posted Feb 18, 2021 - 10:47 UTC
This incident affected: Hostinger VPS Hosting (uk-m247-ovzcloud-node10d.hostinger.io).