Server SG-264 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 23:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2023 - 23:03 UTC
Investigating
We are currently investigating this issue.
Posted Dec 06, 2023 - 22:04 UTC
Monitoring
SG-264 server located in Singapore is currently undergoing maintenance. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Dec 06, 2023 - 18:47 UTC
This incident affected: Datacenters (SG Datacenter).