Degraded Server US-176 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 03, 2022 - 23:23 UTC
Investigating
We’re currently experiencing degraded performance issues with US-176 which is located in the USA. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Jun 03, 2022 - 21:58 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web176.main-hosting.eu).