Degraded CDN service

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Sep 02, 2024 - 14:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 02, 2024 - 14:15 UTC

Investigating

The websites that have our CDN enabled may experience degraded performance or issues loading the website. We are currently working on implementing the necessary changes. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted Sep 02, 2024 - 14:12 UTC
This incident affected: Core Services (Hostinger CDN).