US SRV-173 hardware maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 11:41 UTC
Identified
Dear Customer,
We would like to inform you of emergency hardware maintenance on US SRV-173 server. Estimated time ~30min.
Customers hosted on US SRV-173 affected for the full duration. These works are crucial to ensuring continued upkeep and performance of your service.
Posted Sep 02, 2020 - 11:24 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web173.main-hosting.eu).