Hostinger infrastructure network issues
Incident Report for Hostinger International
Resolved
All issues regarding hPanel workflow interruptions should be resolved. Thank You for the patience.
Posted Nov 20, 2019 - 18:30 UTC
Identified
We are currently having issues with network connectivity due to which some of the hPanel functions and functionalities might be having troubles. We expect to resolve these issues in the next few hours at most. Thank You for Your understanding.
Posted Nov 20, 2019 - 18:09 UTC
This incident affected: Core Services (Hostinger Internal).