hPanel Accessibility Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 07:17 UTC
Monitoring
Access is back to normal and we are monitoring the result.
Posted Nov 27, 2023 - 04:08 UTC
Update
We are continuing to investigate this issue.
Posted Nov 27, 2023 - 03:47 UTC
Investigating
Niagahoster clients may experience slowness or see continuous loading on the hPanel. We will investigating this. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted Nov 27, 2023 - 03:05 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).