hPanel accessibility issues
Incident Report for
Hostinger
Resolved
This incident has been resolved.
Posted
Mar
24
,
2023
-
06:18
UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Mar
24
,
2023
-
06:10
UTC
Identified
The issue has been identified and a fix is being implemented.
Posted
Mar
24
,
2023
-
06:06
UTC
Update
Some clients might experience slowness and/or degradation of services related to hPanel.
Posted
Mar
24
,
2023
-
05:40
UTC
Investigating
We are currently investigating this issue.
Posted
Mar
24
,
2023
-
05:24
UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).
×
Subscribe to Incident
Subscribe to updates for
hPanel accessibility issues
via . You'll receive .