Emergency Database Service Maintenance of Server de-fra-h5g-node4.hstgr.io

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Jun 14, 2026 - 18:53 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Jun 14, 2026 - 17:52 UTC

Identified

We have identified the issue and a fix is currently being applied.
Posted Jun 14, 2026 - 15:56 UTC

Investigating

We are currently performing an emergency maintenance on server de-fra-h5g-node4.hstgr.io. Client websites hosted there could be temporarily inaccessible or might load slower than usual. There might be some recent entries lost in the database that were caused by database service anomalies.

Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Jun 14, 2026 - 12:48 UTC