The server is now back online, and all hosted websites should be fully reachable. Service has been restored.
Posted Nov 21, 2025 - 18:20 UTC
Update
Servers were swapped successfully. We are continuing our work to bring the service back online. Until replacement is complete, VPSs hosted in this server will remain unreachable. This will take some time to complete, thank you for your patience.
Posted Nov 21, 2025 - 18:14 UTC
Identified
The issue has been identified as failed RAID controller. Currently we are coordinating with our data center to replace failed server with a spare one. Until replacement is complete, VPSs hosted in this server will remain unreachable. This will take some time to complete, thank you for your patience.
Posted Nov 21, 2025 - 17:13 UTC
Investigating
We are performing an emergency maintenance on server fr-int-pve-node268, located in the FR (France) data center. Client VPSs hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.