Emergency Server US-434 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 12:56 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2021 - 11:46 UTC
Investigating
We are performing unscheduled server maintenance. Clients will experience up to 30-minute long service interruptions. We will provide further updates as necessary.
Posted Jul 20, 2021 - 11:14 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web434.main-hosting.eu).