Emergency Server SG-1041 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 02:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2024 - 02:19 UTC
Update
The export of all databases has reached 90%, and we are currently continuing with the remaining tasks. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Jul 10, 2024 - 01:57 UTC
Update
We have completed the export of all databases and are currently in the process of reimporting them. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Jul 10, 2024 - 00:45 UTC
Update
We are experiencing MySQL issues, and we are actively working to mitigate the problem. Currently, the database is running in recovery mode, and clients' websites can be accessed in read-only mode. To implement a permanent solution, we need to export and reimport all databases, which will be done seamlessly in the background without interrupting website access.
Posted Jul 09, 2024 - 23:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 09, 2024 - 23:51 UTC
Investigating
We are performing an emergency maintenance on server 1041, located in Singapore. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Jul 09, 2024 - 22:56 UTC