Maintenance of Server 331 in NL
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 07:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 07:25 UTC
Investigating
We are performing an emergency maintenance on Server 331 in Netherlands. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Jun 11, 2021 - 07:15 UTC
This incident affected: Hostinger Cloud Hosting (nl-srv-web331.main-hosting.eu).