Niagahoster Login Page issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 11, 2023 - 08:42 UTC
Investigating
We are currently experiencing issues with Niagahoster login page. Services such as SSO login, reset password and etc. are not working properly. We are looking into the solutions.
Posted Sep 11, 2023 - 08:04 UTC
This incident affected: Core Services (Hostinger hPanel Backend).