Server 261 network maintenance
Incident Report for Hostinger International
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 02, 2019 - 23:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 14 days ago. Sep 02, 2019 - 18:09 UTC
Identified
We are performing maintenance on server 261 due to failing network connectivity, and hope to complete it within the next few hours at most. During this time websites might not be accessible. Thank You for Your patience and understanding regarding this matter.
Posted 14 days ago. Sep 02, 2019 - 17:46 UTC
This incident affected: NL Datacenter.