Emergency server NL-308 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted May 02, 2021 - 08:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2021 - 08:36 UTC
Investigating
We are performing an emergency maintenance on Server NL-308. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted May 02, 2021 - 08:11 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web308.main-hosting.eu).