cPanel PHP version issues
Incident Report for
Hostinger
Resolved
This incident has been resolved.
Posted
Aug
27
,
2024
-
07:41
UTC
Investigating
We are currently experiencing issues with some PHP versions in cPanel servers located in SG. Our team is currently working to fix the issues. We apologize for any inconvenience caused.
Posted
Aug
26
,
2024
-
12:24
UTC
×
Subscribe to Incident
Subscribe to updates for
cPanel PHP version issues
via . You'll receive .