Server SG-426 degraded performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 16:45 UTC
Monitoring
Due to unforeseen errors unscheduled maintenance was performed on the server, fix was implemented and we are monitoring results. Degraded performance may occur for up to 60 minutes.
Posted Jun 10, 2021 - 15:05 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web426.main-hosting.eu).