Emergency Server SG-284 Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 00:58 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 06, 2021 - 21:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results. Websites hosted on this server could temporarily load slower than usual.
Posted Oct 06, 2021 - 21:48 UTC
Investigating
We are performing an emergency maintenance on SG-284. It’s crucial to ensure the continued upkeep and performance of Your service. Client websites hosted there could be temporarily inaccessible. We will provide further updates as necessary. Thank You for Your patience.
Posted Oct 06, 2021 - 21:38 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web284.main-hosting.eu).