The issue has been identified and a fix is being implemented.
Posted Mar 31, 2025 - 08:49 UTC
Investigating
BR-1883 server located in Brazil is currently still undergoing maintenance. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We will provide further updates as necessary. Thank You for Your patience.
Posted Mar 31, 2025 - 08:48 UTC
This incident affected: Datacenters (BR Datacenter).