Issues with .com.co domain management

Incident Report for Hostinger

Resolved

We think the impact from the issue is over.
Posted Sep 01, 2026 - 13:51 UTC

Investigating

We're currently experiencing issues with .com.co domain management actions. Registrations, transfers, renewals, and DNS or contact updates for .com.co domains may fail or take longer than usual.

Our team is investigating and working with the registry to restore normal service. Existing .com.co domains and websites remain unaffected.
Posted Sep 01, 2026 - 06:14 UTC
This incident affected: Core Services (Hostinger hPanel Backend, Hostinger hPanel Frontend).