Emergency Network Maintenance Affecting CDN in ID-DCI

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Feb 02, 2026 - 00:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 00:23 UTC

Investigating

We are currently performing emergency network maintenance in the ID-DCI datacenter. Client websites hosted there may load slower than usual or be temporarily unreachable. Websites under our CDN may also load slower than usual or be unreachable when accessed from ID-DCI CDN Regions. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Feb 01, 2026 - 23:47 UTC
This incident affected: Core Services (Hostinger CDN).