Server Maintenance US SRV-212
Incident Report for Hostinger
Resolved
This incident has been resolved. Apologies for any inconvenience.
Posted Nov 10, 2020 - 11:26 UTC
Investigating
Currently, we are performing unplanned maintenance on US SRV-212 server. Websites hosted in this server will be unreachable for about 1 hour or less. We will update as soon as the maintenance is completed.
Apologies for any inconveniences
Posted Nov 10, 2020 - 11:02 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web212.main-hosting.eu).