Degraded Webserver Performance

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 20:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2025 - 19:37 UTC

Identified

The issue has been identified and a fix is being implemented.
Expected time to fix: 15-30 mins
Posted Aug 04, 2025 - 19:17 UTC

Investigating

We are currently investigating this issue.
Posted Aug 04, 2025 - 18:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2025 - 17:51 UTC

Investigating

We noticed that some websites are experiencing 504 errors. We are currently working on implementing the necessary changes to fix the problem. Thank You for Your patience.
Posted Aug 04, 2025 - 17:07 UTC