Cloudflare Connectivity Issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 19, 2022 - 16:59 UTC
Investigating
One of our providers, Cloudflare, is currently experiencing network issues that might directly impact our users who are using Cloudflare protection for their websites. If your website is affected by this, a temporary solution is to point your domain back to Hostinger. Filing a support ticket directly to Cloudflare is suggested as well:
https://support.cloudflare.com/hc/en-us/articles/200172476-Contacting-Cloudflare-Support#h_7b55d494-b84d-439b-8e60-e291a9fd3d16

We are already working on a resolution and will update You in the process. Thank You for Your patience.
Posted Jan 16, 2022 - 13:11 UTC
This incident affected: Cloudflare (Cloudflare DNS Root Servers).