Third party Connectivity Issues in BR-ASC and BR-CAM

Incident Report for Hostinger

Resolved

The issue resolved. We apologize for any inconvenience and thank you for your patience.
Posted Mar 16, 2026 - 01:06 UTC

Monitoring

The connectivity issue mitigated and we are currently monitoring the result. We will update in next 1 hour. Thank you for your patience.
Posted Mar 16, 2026 - 00:30 UTC

Investigating

providers in BR-ASC and BR-CAM are currently experiencing network issues that might directly impacting users website, CDN and VPS. We are currently working on a resolution and will update You in the process. Thank You for Your patience.
Posted Mar 15, 2026 - 23:45 UTC