Server SRV-192 maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 11, 2020 - 21:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2020 - 21:22 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2020 - 21:16 UTC
Investigating
We would like to inform You about an emergency maintenance on SRV-192 server. These works are crucial to ensure the continued upkeep and performance of Your service. We will provide further updates as necessary. Thank You for Your patience.
Posted Nov 11, 2020 - 21:07 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web192.main-hosting.eu).