Increased Wordpress error 503 rate

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 13:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 19, 2025 - 12:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 19, 2025 - 12:42 UTC

Update

We are continuing to investigate the elevated error rate and are making every effort to identify the root cause. Overall performance has shown improvement, and we will provide further updates as we learn more.
Posted Aug 19, 2025 - 12:25 UTC

Update

We have identified that the 503 errors affecting some WordPress websites can be temporarily resolved by disabling the Astra Sites and/or Elementor plugins. Our team is continuing to investigate the root cause and will provide updates as more information becomes available.
Posted Aug 19, 2025 - 10:10 UTC

Investigating

We are currently observing an increased rate of 503 errors affecting some WordPress websites. Our team is actively investigating the issue and working to restore normal performance
Posted Aug 19, 2025 - 09:32 UTC