Maintenance of Server 205 in US
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 28, 2021 - 17:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2021 - 17:01 UTC
Investigating
We are performing an emergency hardware maintenance on Server 205 in US. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Apr 28, 2021 - 16:34 UTC
This incident affected: Hostinger Cloud Hosting (us-imm-web205.main-hosting.eu).