Unscheduled DNS Server Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 13, 2022 - 09:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2022 - 08:25 UTC
Identified
We are performing unplanned maintenance work on one of the servers for our authoritative DNS service, which may lead to part of the domains not being reachable. The maintenance period is scheduled for 1-2 hours. Our team is currently working to resolve the issue as soon as possible. Thank You for Your patience.
Posted Sep 13, 2022 - 08:00 UTC
This incident affected: Core Services (Hostinger DNS).