Maintenance of Server US-220
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Sep 04, 2021 - 17:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 04, 2021 - 16:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 04, 2021 - 15:36 UTC
Investigating
We are performing emergency hardware maintenance on Server 220 in the USA. It’s crucial to ensure the continued upkeep and performance of your service. We will provide further updates as necessary. Thank you for your patience.
Posted Sep 04, 2021 - 13:38 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web220.main-hosting.eu).