Server SG-429 degraded performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 17:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2021 - 06:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2021 - 06:12 UTC
Investigating
SG-429 currently experience high load so websites may load slower than usual. We've investigating cause of higher load and will inform as soon as more information becomes available. Apologies for any inconvenience.
Posted Mar 30, 2021 - 05:36 UTC
This incident affected: Hostinger Shared Hosting (sg-nme-web429.main-hosting.eu).