Server 730 Rebooted - Blackbox targets are unreachable.
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Aug 06, 2022 - 08:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2022 - 00:28 UTC
Identified
Server rebooted by itself and now server condition has up. Need time to back normal eta 1-2 hour
Posted Aug 06, 2022 - 00:27 UTC
Investigating
We are currently investigating this issue.
Posted Aug 05, 2022 - 23:43 UTC
This incident affected: Hostinger Shared Hosting (fr-ovh1-web730.main-hosting.eu).