Server Maintenance US SRV-174
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 20:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 18:58 UTC
Identified
Currently, we are performing urgent Hardware maintenance on US SRV-174 server in order to prevent any possible future downtimes. Websites hosted in this server will be unreachable for up to 2 hours. We will update as soon as the maintenance is completed. Apologies for any inconveniences
Posted Nov 20, 2020 - 16:47 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web174.main-hosting.eu).