Degraded Server NL-290 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Nov 20, 2021 - 18:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2021 - 17:17 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2021 - 10:56 UTC
Investigating
We’re currently experiencing degraded performance issues with NL-290 which is located in Netherlands. Our team is currently working to restore normal performance levels. Client websites hosted there could be temporarily inaccessible or might load slower than usual. We apologize for any inconvenience caused.
Posted Nov 20, 2021 - 10:01 UTC
This incident affected: Hostinger Shared Hosting (nl-srv-web290.main-hosting.eu).