Degraded CDN service
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 12:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2024 - 11:21 UTC
Investigating
The websites that have our CDN enabled may experience degraded performance. We are currently working on implementing the necessary changes. Please note, that no data will be lost and Your websites will not be affected. Thank You for Your patience.
Posted Mar 21, 2024 - 11:20 UTC
This incident affected: Core Services (Hostinger CDN).