Degraded Server NL-519 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jul 01, 2024 - 00:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2024 - 23:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2024 - 22:47 UTC
Investigating
We are currently experiencing degraded performance issues on server NL-519, located in the Netherlands. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Jun 30, 2024 - 20:55 UTC