Degraded Server SRV99 Performance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 11:05 UTC
Monitoring
Databases have been reimported, we are monitoring the results
Posted Apr 15, 2024 - 10:17 UTC
Update
We are currently importing all databases, which is in progress. This process will take some time and may temporarily interrupt website access. We will keep you updated with further information. Thank you for your patience.
Posted Apr 15, 2024 - 08:08 UTC
Identified
We have completed the export of all databases. However, we need to reconfigure MySQL before importing all the databases. This process will take some time and may temporarily interrupt website access. We will keep you updated with further information. Thank you for your patience.
Posted Apr 15, 2024 - 06:36 UTC
Update
We have completed the export of all databases. However, some databases or tables encountered issues and require retrying. This process will take some time but will be carried out seamlessly in the background without interrupting website access. We will keep you updated with further information. Thank you for your patience.
Posted Apr 15, 2024 - 04:54 UTC
Update
Currently exporting all databases are being progressed. It will take time and will be done seamlessly in the background without interrupting website access. Thanks for your patience.
Posted Apr 15, 2024 - 03:30 UTC
Update
We are experiencing MySQL issues, and we are actively working to mitigate the problem. Currently, the database is running in recovery mode, and clients' websites can be accessed in read-only mode. To implement a permanent solution, we need to export and reimport all databases, which will be done seamlessly in the background without interrupting website access.
Posted Apr 15, 2024 - 02:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2024 - 01:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2024 - 01:16 UTC
Investigating
We are currently experiencing degraded performance issues on server srv99, located in the Singapore. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Apr 15, 2024 - 00:40 UTC
This incident affected: Niagahoster cPanel Business Hosting (SG-NME cPanel Business servers (Singapore, SG)).