Server us-imm-web247.main-hosting.eu Maintenance
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Jan 05, 2021 - 18:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 05, 2021 - 17:46 UTC
Investigating
We are performing scheduled server maintenance. Clients will experience up to 5-minute long service interruptions. We will provide further updates as necessary.
Posted Jan 05, 2021 - 17:24 UTC
This incident affected: Hostinger Shared Hosting (us-imm-web247.main-hosting.eu).