Degraded Server FR-1791 Performance

Incident Report for Hostinger

Resolved

This incident has been resolved.
Posted Feb 23, 2025 - 17:43 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2025 - 16:57 UTC

Investigating

We are currently experiencing degraded performance issues on server 1791, located in France. Client websites hosted there could be temporarily inaccessible or might load slower than usual. Our team is currently working to restore normal performance levels. We apologize for any inconvenience caused.
Posted Feb 23, 2025 - 16:08 UTC