Maintenance SRV 183
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 22, 2021 - 11:18 UTC
Monitoring
Engineers replaced faulty parts and we got the server up and running.
We will keep monitoring to ensure it's working as expected.
Posted Feb 22, 2021 - 10:55 UTC
Update
Server experiencing a hardware failure which will take longer to resolve than expected.
We will keep updating.
Posted Feb 22, 2021 - 06:18 UTC
Investigating
We are performing maintenance on server 183, we hope to complete it within the next hour. Thank You for Your patience and understanding regarding this matter.
Posted Feb 22, 2021 - 04:19 UTC
This incident affected: Hostinger Cloud Hosting (lt-bnk-web183.main-hosting.eu).