IMAP service issues
Incident Report for Hostinger
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 21:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2020 - 20:40 UTC
Investigating
We are currently having IMAP issues on our Free mail services. It will affect logging-in to mail clients on all devices. Thank You for understanding and we will keep You updated on the progress.
Posted Feb 10, 2020 - 20:01 UTC
This incident affected: Core Services (Email service).