A fix has been implemented and we are monitoring the results.
Posted May 31, 2026 - 12:12 UTC
Investigating
Managed Openclaw instances on node lt-bnk-u4s-node58.hstgr.io may be temporarily inaccessible or slower than usual. We are aware of the issue and are working to resolve it as quickly as possible. Thank you for your patience.
Posted May 31, 2026 - 11:57 UTC
This incident affected: Managed Applications (Managed OpenClaw).