Degraded Server IN-1403 Performance

Incident Report for Hostinger

Resolved

The issue is now resolved.
Posted Sep 08, 2026 - 08:21 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Sep 08, 2026 - 08:16 UTC

Investigating

We are investigating an issue affecting websites and File Manager on server IN-1403, located in India.

Websites hosted on this server may be temporarily unavailable or slower to load, and File Manager may not be accessible. Our team has identified the cause and is working on a fix. We apologize for any inconvenience caused.
Posted Sep 08, 2026 - 07:09 UTC